Major Investor Events Guide – Setup, Tracking and Reimbursements

Table of Contents

High Level Overview ........................................................................................................... 2
Major Invest Event Checklist ............................................................................................... 3
Creating a Major Investor Event in the PAC Management System ........................................ 4
Creating Recurring Investment Webforms (with pledges) for Major Investor Events .................. 7
Creating RAMP Webforms for Major Investor Events ......................................................... 17
Upload List of Attendees to Event ....................................................................................... 22
Reporting ............................................................................................................................ 25
Supplemental Information – Creating Lists ......................................................................... 27
High Level Overview

Local Association responsibilities for NAR

Local Association responsibilities in the PAC Management System

State Association responsibilities in the PAC Management System

If you need a refresher on the PAC Management System or assistance executing these tasks, please contact Jennifer Hamilton Jennifer.Hamilton@aristotle.com or Brandon Garner Brandon.Garner@aristotle.com
Major Invest Event Checklist

☐ Apply to host a Major Investor Event.
☐ Select a date
☐ Secure a venue
☐ Identify invitees
☐ Set-up Major Investor Event in the PAC Management System
☐ Request that your State Association sets up online investment forms (webforms) to take credit card payments for. Send the name of the Major Investor Event you set up in the PAC Management System to the State Association as they will need that information for the webform. The State Association will set up the following webforms:
  ☐ Recurring payment/pledge login webform. You will need the investor’s NRDS ID to take credit card payments through the webforms
  ☐ RAMP webforms* for taking credit card payments via phone/tablet
☐ Invite attendees
☐ Ensure you have 1 or more laptops available to take credit card payments via online investment forms
☐ If you are using RAMP, all users understand how to use the application
☐ Event materials, nametags, etc. include NRDS IDS. This will make credit card processing faster.
☐ When event is over, upload list of attendees to event in the PAC Management System
☐ Submit reimbursement to NAR

***In the event of check investments, it is the responsibility of the local to notify the state association of the event name in order to properly get credit for this investment at your event.

*To use RAMP, State Associations must sign an agreement with NAR. Once the State Association has signed the agreement, State Associations manage the roll-out of the application to Local Associations.

If you need additional training on how to use RAMP, please contact Jennifer Hamilton Jennifer.Hamilton@aristotle.com or Brandon Garner Brandon.Garner@aristotle.com
Creating a Major Investor Event in the PAC Management System

1. To create an event in the PAC Management System, go to the Events tab and click New Event.

2. Fill in the Event Title using the following naming scheme: Rec Year – State Abbreviation – Local Name Major Investor Event E.g. 2018 AZ-Tucson Major Investor Event (or 2018 AZ-MI Event).

3. Click in the field that says “Click to Select Program”. A search window will open. Type in “[State Abbreviation] Event” and click the magnifying glass. E.g. AZ Events.
4. Select the appropriate program for the recognition year by double clicking your selection. Once you double click your program, the search window will close and the name will appear in the program field.

5. Fill in the event date in both the Start Date/Time and End Date/Time fields (you can always change the date).
6. Click the save icon. Once you have saved your event, more options will appear in the event page.

7. Expand the Event Details blade, and select your state from the dropdown menu.

8. To find your event again, go to Events>View Events. If your event does not appear in the list of events, change the From date in the Date Range field. Click Search.
Creating Recurring Investment Webforms (with pledges) for Major Investor Events

1. To find your state’s event webform template, go to File>Webform Builder.

2. Type the word “event” into the webform search field, and click Enter.

3. Locate the webform specific to your state 2018 [State Abbreviation] Event Webform and click the Copy icon. E.g. 2018 WY Event Webform.

5. You will be taken to the first step of the webform builder. **1. Components.** Rename the webform according to this naming convention:
   Year – State Abbreviation – Local Name/Abbreviation – Major Investor Event

   Click Save. **Do this frequently.**

6. On the **Basic Info** panel, update the **Federated Access** Local Association’s 4-digit access code. The template will be set to the state’s federated access.

7. Click the panel for **Credit Card Donation** on the left hand side.
8. Change the Recurrence field to Both. This allows the webform to accept one-time and recurring payments. Change the Contribution Duration field to Specific Date and select the date (prior to the end of the recognition year) when you want the payments to finish. Change the Donation Option field to Total Payment.

9. Scroll down to Donation/Giving Levels. You will be on the “Total Payment” tab. To add engagement levels (the total amount you are asking your investor to make) enter information into the Amount field and click Add. Repeat until all your engagement levels are there. If you want a special name to appear next to the engagement level, fill in the Label field. E.g. $1000 – Sterling R. Do not enter the “$” – that will appear after you click “Add.”
10. To edit or remove an engagement level, click on the amount and click Edit to change the amount or click the red X to remove the amount.

11. To allow investors to select their own engagement level, check the box that says Other Amount. Enter a label for how you want the field to display on your webform. E.g. Other Investment Amount. Click Save.
12. Scroll to the top of the webform builder and click the tab for 2. Form Options.

13. Under the Publish/Unpublish section, determine if you want your webform to inactivate prior to 12/31/2018. All investments received on this form will credit Recognition Year 2018. If your state has deadlines prior to 12/31/2016, change the webform End Date to meet your state’s needs.
14. Under the **Email Notification Options** > **Internal Notification** section, verify the email address of the person(s) at the state/local who want to receive notification of each investment made on the webform. Separate multiple emails with a comma. Change the subject line of the internal email as you wish. In the body of the internal email, update the name of your webform.

![Internal Notification Section](image)

15. On the **Form Submitter Confirmation Message** section, review information in the auto-generated email your investor will receive with their receipt information. Verify the fields for Subject, From Email and From Name (from name can be as simple as Georgia REALTORS® or can be the name of a state staff member.) Click Save.

![Form Submitter Confirmation Message](image)
16. Ensure the **Recurring Transaction Notification** button is enabled. Verify the fields for Subject, From Email and From Name.

![Recurring Transaction Notification](image)

17. Scroll to the top of the webform builder and click the tab for **3. User Options**. Scroll down to **User Assignments**. Under the field **Assign to Event**, select the Event (the Local Association will have created this already.) Ensure that the program is assigned to your state’s Event Program. E.g. 2018 WY Event Program.

![Web Form](image)
18. Ensure that the Authentication Type is set to Standard. This means you will need the investor's NRDS ID to log into the form.

19. Click Save then click Embed (in the upper right corner.)
20. Copy the web-form URL from the pop-up window.
21. Scroll to the top of the webform builder and click the tab for **4. Themes**.
22. Click Confirm Options.

23. In the body of the confirmation message, type in the text “To make another investment, click here.”
24. Highlight the text that says “click here” then click the link icon.
25. Paste the webform URL link in the URL field. This allows you to go back to the beginning of the webform to take another investment (after you complete a transaction).

26. To view the webform, either click Preview or click Embed>Webform URL.
Creating RAMP Webforms for Major Investor Events

Reminder – RAMP only allows for one-time payments option.

Identify in advance who will be using RAMP at the event. You must enable these users as “advocates” first, then link them to the RAMP webform.

If users have used RAMP before (at other events, on other webforms) you do not need to enable them again.

Enable Advocates

1. Locate the individual’s record in the PAC Management System via Quick Search. You may enter the name or 9-digit NRDS ID.

2. In the individual record, look at the right side and find the Advocate Functions Panel.

3. Click the button that says Enable Advocate.

4. Once that button is clicked, the system populates advocate information for Advocate ID and Advocate Password. You will need to give this information to the advocate so he can log in to RAMP.

5. Repeat until all advocates using RAMP at the event are enabled.
**Set-up RAMP Webform**

6. To find your state’s RAMP webform, go to File>Webform Builder.

7. Type the word “RAMP” into the webform search field, and click Enter.

8. Locate the webform specific to your state 2018 [State Abbreviation] RAMP Webform and click the Copy icon. E.g. 2018 LA RAMP Webform.

9. Rename your new form – “Year-StateAbbreviation-Local-RAMP - Event Name”. Click Save.
10. Click the panel for **Credit Card Donation** on the left hand side.

11. Scroll down to the Donation/Giving Levels section. Update the engagement levels by using Add or Edit buttons. Suggest amounts: $500, $1000, $2500, $5000, and enable Other Investment Amount.

12. Scroll to the top of the webform builder and click the tab for **2. Form Options**.

13. Under the **Publish/Unpublish** section, determine if you want your webform to inactivate after the event is over.
14. Under the **Email Notification Options** > **Internal Notification** section, verify the email address of the person(s) at the state/local who want to receive notification of each investment made on the webform. Separate multiple emails with a comma. Change the subject line of the internal email as you wish. In the body of the internal email, update the name of your webform.

15. On the **Form Submitter Confirmation Message** section, review information in the auto-generated email your investor will receive with their receipt information. Verify the fields for Subject, From Email and From Name (from name can be as simple as Georgia REALTORS® or can be the name of a state staff member.) Click Save.
16. Ensure “Mobile Enabled” is checked.
17. To link advocates to webform, type the advocate’s name or NRDS ID into the filter field and click the magnifying glass.
18. When the advocate’s name appears, click the Add button.

19. When all advocates are added, scroll to the top of the webform builder and click the tab for 3. User Options. Scroll down to User Assignments. Under the field Assign to Event, select the Event (the Local Association will have created this already.) Ensure that the program is assigned to your state’s Event Program. E.g. 2018 WY Event Program.
Upload List of Attendees to Event

1. Determine if you are going to add one attendee at a time or if you are going to add a list of attendees. If you are going to add a list of attendees, you will need to import the list first. Please see instructions for Supplemental Material – Creating Lists (at the end of this document) to import your list of attendees then follow the instructions below.

2. Locate your event by going to Events>View Events.

3. Select your event.

4. To add attendees, expand the attendees panel and click Add Attendee/Participant. If you want to add a multiple attendees, click the selection for Add List. If you want to add just one attendee, skip to Step 7.
5. Enter your list name (or part thereof) in the search field and click the magnifying glass. Double click your list.

6. Change the field for Participation Status to “Confirmed” and click Save Changes.
7. If you want to add one attendee to an event, expand the attendees panel and Add One.
8. In the pop-up window, type the name of the person you want to add in the Search field and click Search. Select the name of the person you want to add. Click Save and Close.
Please note, the Major Investor Event Report show the status of all events in the state, not just for the local association and is not exclusive to Major Investor Events.

1. To view the Major Investor Event Report, go to Reporting>Fundraising Reports>Major Investor Report

2. Scroll through the list to find your state’s event program and click Run Report. (You do not need to enter a date range) E.g. 2018 UT Events
3. Report results will preview in PDF, and you can export results to .CSV or PDF
Supplemental Information – Creating Lists

1. Go to File – Import Manager.

2. Click Start New Import
3. Click the **Browse** button to select your source file. File must be saved as .csv or .xls (Excel 97-2003) Leave import type as **Individual**, type in the **Import Title**, and select the **Federated Group**.

Then check the box “**first row contains column headings.**” There can be no spaces above the first row of headings.

**STEP 1: SELECT YOUR DATA FILE...**

Select the source file that contains the data you wish to bring in and describe the file and data types.
- View our Sample Preformatted Files for examples on how to setup your import file(s). The maximum supported file size for a single import file is 50MB.

4. Click **NEXT**

5. You will now be taken to the **Confirm Your File** step. This shows you a preview of your import group. Click **NEXT**.

**STEP 2: CONFIRM YOUR FILE...**

Confirm that your source data is properly formatted, is being accurately interpreted by the import wizard, and that the number of records is accurate.
6. Now you must map your data to the AI360 database.
   a. Select the row with the NRDS number (in the **Source Preview Column**), and under the **Field Data Type** menu, select **Basic Info**.
   b. This will prompt a window in the destination field, select **Source ID** from the menu.

### DATA MAPPING:

<table>
<thead>
<tr>
<th>Source Column</th>
<th>Source Preview</th>
<th>Line</th>
<th>Field Data Type</th>
<th>Destination Field</th>
<th>Default Email</th>
<th>Validation</th>
</tr>
</thead>
<tbody>
<tr>
<td>(1) E-Mail Display  Name</td>
<td>Marlys Lien</td>
<td>1</td>
<td>-- Do not Import</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(2) First Name</td>
<td>Marlys</td>
<td></td>
<td>-- Do not Import</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(3) Last Name</td>
<td>Lien</td>
<td></td>
<td>-- Do not Import</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(4) E-MailAddress</td>
<td><a href="mailto:mrtlilien@epnl.com">mrtlilien@epnl.com</a></td>
<td></td>
<td>-- Do not Import</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(5) NRDSMember_id</td>
<td>6986000041</td>
<td></td>
<td>Basic Info</td>
<td>Source ID</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

7. To create a List, type in the name of your list under the header Step 4B: Assign to List. This is a **required** step for creating Major Investor Event lists.

8. Then click Add New List. Wait until you get a pop-up notification that says “your list was successfully added.”
9. Click Next
10. Select the following criteria in the Record Matching page:

- **Source ID**
  - Add padding to Beginning of Source ID
  - Enter the number of characters that make up your entire source ID

**ADD NEW**
- Create Non-Existing Individuals
- Ignore Non-Existing Individuals

**UPDATE EXISTING**
- Update Individual Info
- Do Not Update Individual Info

**MATCHING CRITERIA**
- First Name, Last Name, Source ID
- First Name, Last Name, Address Line 1
- First Name, Last Name, Address Line 2, Zip5

**ADDRESS VALIDATION**
- Validate address with latest district information

11. Click Next
12. Enter your email into the **Email Notification** field. Click **FINISH**, you do not need to save settings.